5/11 Clustering

Hello team,

I have a problem when I am building the project, it stops in one point saying this:

5/11Clustering 1 Job


What does it mean? How can I fix this problem?

Any light on the path will be really appreciated. :slight_smile:


Ive found the problem, go to the lighting window. Then scroll all the way down to other settings. Then you will see a box that says auto, uncheck it.

Here is what I do:

Go to the Lighting tab, click object, click your terrain/large mesh, change the “Scale in Lightmap” to 0.01. This will speed up the rendering.

I’ve found that it just takes a really long time, but it will eventually get past step 5. The rest of the steps don’t last as long, and once it is done the lighting looks better.

Try with: Window → Lighting and uncheck Baked GI and Precomputed Realtime GI.
It worked for me :slight_smile:

it took me 11 hours for a small terrain with a few low vector trees and houses.

If You Are Working With An Imported Meshes Then Go To The Mesh File, In Model Tab Check Generate Lighting UVs & Hit Apply, This Will Decrease Time Of Baking!

I changed my Atlas Size in the Lighting GI settings to a larger number. Mine was set to 512 and I raised it to 1024. Clustering instantly finished.

I fixed the problem.Go to Lighting/Scene/Environment Lighting and find the Ambient Source.Select The
Color.Clustering will stay still,but light will fix.

5/11 clustering… I think… It’s generating UV for light map Some objects are taking long time.
But when it’s done, it’s going to fast next time. Just first time baking takes longer.

I had water 4 in my scene. My switching this off the lightmaps built no bother

Realtime resolution is by default 2, just divide by 2, if stuck again divide by 2, go on

Yup it takes a long time. Do they have a render farm?

My scene is/was getting stuck at 5/11 because I had a very large ground plane mesh with a tiled texture scaled to like 2000. As soon as I disable the plane the lighting on everything else completes. As soon as I enable the plane again the 5/11 clustering comes back.

My plane was just a placeholder until I finish other parts of the scene, so I am not worried about it. If you are having a problem I would hide the largest object in your scene and see if it helps, otherwise go one by one and hide every object in your scene until the issue goes away. Then you know what object is causing the slow down, and can take proper steps to modify the object to make it easier for Unity to compute.

i fixed it .

check all object and untick contribute Global in mesh render in inspector, enjoy.

how come UNITY