Does anybody have xcode 3.2.2 or 3.2.3?

Hey guys I really need help to test my game on my ipod touch 1g. If someone is using 3.2.2 or 3.2.3 please pm me.

I need one specific thing inside Developer/Platforms/Developer/SDKS/iphoneOS3.1.3.sdk

I have xcode 3.2.4 and apple deleted the older options to deploy including 3.1.3. (Base)

That thing is called Base SDK if I paste that into my folder I will have that SDK to deploy my work.

You can’t use a base sdk lower than 4.0 at all, apple will not accept them. Base SDK of 4.0 at least is required for any approval.

What you want to do is use the current SDKs version as base SDK and set the Deploy Target to 3.1.3, then the app will run on 3.1.3 or higher.