Unity set up? Something about needing a license? (Free Version)

When I start Unity, it tells me I need to register, so I click register then it tells me that activation is needed to use this software. I click on Internet but I get an error saying " an error occurred with the internet activation server. The certificate authority is invalid or incorrect (error number 12045) Press OK to manually activate your software. ID: ePAY : 16010 / WPSQ : 684" So I clicked okay then I get something about save licences or read license. So I click next and then nothing, it says "Thank you for registering" then the finish button doesn't activate so I could click it.

Help?

Go to this page, click the Free activation checkbox, use the button to choose the license file that the app asked you to save whilst going through those windows, and click Activate Unity: https://store.unity3d.com/manual/

I had this error and was lost for a while. Then I remembered I had a virtual machine installed on VMware that used Network Adapters. So I just disabled the VMware network adapters and tried the Unity register again, and it WORKED. Yay.

I had the same error. Just ran a google search for “Unity Manual Activation” at the time of this posting, and at the time I used it, it was the second result. Select “Manual activation”, save license request. save it somewhere you can find it. go google that page i told you too. click the free box. click the browse button, find where you saved the file. click okay. once you submit it, it will give you another, similar looking file to download. go back to unity, click “read license” and select the file you just downloaded from that page. You’re in.

ineed license activation to unity3d please help me .ulf