[URP] Bloom not working in Game View

In game bloom not working in my project.

  • All other post processing effects work.
  • Post processing is enabled in camera.
  • HDR is enabled in Pipeline settings
  • Tried setting Global Volume and camera on same layer did nothing.
  • Tried setting lightmap encoding to high quality on android build still; did nothing.

What am i doing wrong?

Edit:

Restarted the editor now bloom seems to work in game view but the scene view and game view blooms are different i have to set bloom intensity to 10 or 20 to get similar bloom in game view as bloom intensity 1.2 in game view. Also setting bloom intensity to 20 blows out everything else in the scene.

Can someone help me Please, been stuck for the past week.
@kylecat6330 @Jesdisciple @chantey @midnightcrawler1 @appetizermonster

Apparently bloom was working perfectly i had recently changed my Main Camera to render to a RenderTexture and displayed that render texture to the main screen.

Changing the render texture colour space to r16g16b16a16sfloat or r32g32b32a32sfloat worked and now even in the render texture the bloom effect shows correctly.

Sorry but none of these solutions worked for me, what was only worked was the solution from this video!!
(And of course enabling the Postprocessing in the camera…:sweat_smile::sweat_smile:)

Post Processing Not Working URP FIX - Unity Quick FIX Tutorial 2021

Hi there! May I ask, how exactly does one change the render texture colour space? Thanks!