How can i enable the “camera preview” - the little window in the scene-window?

how can i enable the “camera preview” (the little window in the scene-window)? it does not show up when i select the camera…
thanks!

All the mentioned thing’s don’t work for me. In my case, I had to modify the OverlayMenu itselt. Right-Click on the SceneTab header and selece Overlay Menu. Activate Main Camera there and viola, it should work again.

image
d122bdcc0263c54fb46feccc78b7dfcb6193ddd4_2_690x440

Hey People!
I have fixed the issue for myself I accidentally disabled the Gizmos when I turned back on everything got working for me. If this works for you let me know…

To answer this question in case anyone else wants to know: I was scratching my head about this as well, but came across the answer by accident:

  • select the camera you want the preview from
  • look at the inspector
  • expanding the rollout of the section “camera” (it should be right under “Transform”) toggles the preview window at the bottom right of the scene-view.

A selected camera draws a Camera Preview, only when the Inspector is set to Normal mode, not Debug mode.

Camera preview only shows for one camera at a time. If you have multiple cameras in a scene, don’t forget to disable the cameras you don’t want to see the camera preview for.

  1. select main camera
  2. Click the button in the top left-hand corner, right under the scene and game tab headings, right above the transform tool in the scene view.