Weird shadows on imported blender mesh even though shadows are turned off

I imported my character from blender to unity and it has a bunch of weird stuff going on. I recalculated the normal’s in blender and re imported but that didn’t work. I have set my character to not cast shadows in the inspector but nothing changes on the model. I have played with the directional light in the scene but again that has no effect. I have also tried setting unity to calculate normal’s but that also does nothing. Below is the model as it appears in both blender and unity.

This looks like a smoothing issue. Try setting the normals to calculate, smoothing source to from angle and increase the smoothing angle until it looks right. I think a value of 25-30 should work.